summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbd <bdunahu@operationnull.com>2025-03-01 20:44:28 -0500
committerbd <bdunahu@operationnull.com>2025-03-01 20:44:28 -0500
commita81e74ecfc73e27cceba863b8c780ebde51a8d47 (patch)
treeecadb88ef81a84dddae4060f7ebae8c10ced3c31 /CMakeLists.txt
parent658ffc1ad4beae41262800095c2512005531e84e (diff)
parent510ba64929cd7beb002508936fed9af4215a5d94 (diff)
Merge remote-tracking branch 'origin/dev-sid' into bdunahu
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9390a9..e36b290 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ set(TESTDIR tests)
# test executable
add_executable(tests ${SRCS} ${TESTDIR}/tests.cc)
-target_link_libraries(tests PRIVATE Catch2::Catch2 PRIVATE Python3::Python)
+target_link_libraries(tests PRIVATE Catch2::Catch2WithMain PRIVATE Python3::Python)
# test discovery
include(CTest)