summaryrefslogtreecommitdiff
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorbd <bdunahu@operationnull.com>2025-04-19 02:23:03 -0400
committerbd <bdunahu@operationnull.com>2025-04-19 02:23:03 -0400
commitda25748edb6997629ffb380683c8c736f24033a8 (patch)
treec7ffcaccc57afde2235fb53a16679225c06c0ed9 /gui/CMakeLists.txt
parentf18eac2ac2e5760a4cb81784ad2f23f91b6643d6 (diff)
Add custom QWidget to keep track of up to 4 user cache ways
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 0d73527..2c48beb 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -21,7 +21,7 @@ file(GLOB SRCS
qt_add_resources(GUI_RESOURCES "resources.qrc")
add_executable(risc_vector ${SRCS} ${GUI_RESOURCES})
-target_include_directories(${PROJECT_NAME} PRIVATE ${PROJECT_SOURCE_DIR}/inc)
+target_include_directories(${PROJECT_NAME} PRIVATE ${PROJECT_SOURCE_DIR}/inc ${PROJECT_SOURCE_DIR}/gui)
target_link_libraries(${PROJECT_NAME} PRIVATE ${PROJECT_NAME}_lib ram_lib Qt6::Widgets)
set_target_properties(risc_vector PROPERTIES